FTP Accounts Unreachable
Incident Report for RevCascade
Postmortem

There was an issue with our auto-bill with Exavault. Called and got it resolved with immediately resulted in functioning FTP.

Posted Jan 29, 2020 - 04:50 UTC

Resolved
All queued files have been uploaded to customer FTPs.
Posted Apr 01, 2019 - 20:44 UTC
Monitoring
FTP connection issues should be resolved, we are currently working through a backlog of files queued to be uploaded to FTP accounts.
Posted Apr 01, 2019 - 20:25 UTC
Investigating
We are currently investigating an issue with FTP accounts being unreachable by customers. We will provide updates as we have them.
Posted Apr 01, 2019 - 19:35 UTC
This incident affected: Production (API, Console).