Critical Outage
Incident Report for RevCascade
Postmortem

Our production DB ran out of space. Added space, added alarms to alert when space got low, cleaned up a few logging tables that were eating up a ton of space.

Posted Jan 29, 2020 - 05:21 UTC

Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 13:18 UTC
Identified
We have identified an issue causing our production website and API to be unresponsive and are currently deploying a fix.
Posted Dec 12, 2019 - 13:14 UTC
This incident affected: Production (API, Console).